Bremsestrækning Loksound 5.0

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Kresten
Stationsforstander
Indlæg: 55
Tilmeldt: 18 mar 2017, 07:06
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C K

Re: Bremsestrækning Loksound 5.0

Indlæg af Kresten »

Mange tak, Per & Klaus

Jeg har nu nærlæst dette: https://digitaltog.dk/Digital/ESU/Maerk ... ekoder.pdf

Betyder det, at jeg ikke kan bruge lange adresser ???

VH Kresten


PerR
Stationsforstander
Indlæg: 56
Tilmeldt: 24 mar 2017, 20:13
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K+C
Geografisk sted: DK-4070

Re: Bremsestrækning Loksound 5.0

Indlæg af PerR »

Hej Kresten,

jeg har også læst dokumentet på Digitaltog, men jeg mener ikke at DCC og lange adresser forhindrer at man kan benytte bremsemoduler efter Märklin metoden.
Jeg har 3 lokomotiver med ESU lyddekoder som er kodet til DCC og lange adresser, og jeg har ikke bemærket at de ikke kører som de skal.

Mvh Per


moppe
Lokomotivfører
Indlæg: 3536
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Bremsestrækning Loksound 5.0

Indlæg af moppe »

Kresten skrev:
08 aug 2020, 08:41

Jeg har nu nærlæst dette: https://digitaltog.dk/Digital/ESU/Maerk ... ekoder.pdf
Betyder det, at jeg ikke kan bruge lange adresser ???

Det kan jeg simpelthen ikke tro.
Jeg har gennem tiden hjulpet mange med "brems på DC" (samme metode som Märklin og alle Märklinkopierne bruger). Jeg har stadig til gode at ikke få det til at fungere.

Klaus


Kresten
Stationsforstander
Indlæg: 55
Tilmeldt: 18 mar 2017, 07:06
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C K

Re: Bremsestrækning Loksound 5.0

Indlæg af Kresten »

Tak igen, Per og Klaus, for svarene.
Jeg har fundet et Märklin signalmodul dybt nede i en brokkasse, som jeg vil prøve det med. Så må jeg jo se.

Mht. Floodlands version, kan I måske svare på dette spørgsmål:
Jeg kan se, at der indgår relæ(er) i opbygningen og går ud fra, at det er til at skifte mellem rødt lys+nedbremsning og grønt lys+normal gennemkørsel. P.t. bruger jeg en M84 til det (dvs. uden nedbremsning, men bare "stop"), som jeg skifter digitalt. Hvis jeg fortsætter med at bruge M84, kan jeg så undvære relæ(er) på Floodland-modulet og simpelthen bare føre strømmen fra "rød udgang" på M84 igennem Floodlandmodulet for at få nedbremsningseffekt ved rødt lys og bevare mine nuværende tilslutninger (grønt lys + skinnestrøm) i den grønne udgang (håber I forstår min lidt skæve forklaring)?

VH Kresten


Kresten
Stationsforstander
Indlæg: 55
Tilmeldt: 18 mar 2017, 07:06
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C K

Re: Bremsestrækning Loksound 5.0

Indlæg af Kresten »

Jeg har nu testet Märklin signalmodul med hhv. ESU LP3, LS3.5 og LP4.

Det virker fint med hhv. LP4 - også med lange adresser. Men med LP3 og LS3.5 og lang adresse sker der det, Peter nævner i sit dokument: For overhovedet et få LP3 til at genkende bremseafsnittet, skal AC analog mode være slået til. Der sker så det, at den begynder at bakke, når den når nedbremsningsområdet. Den kører tilbage til "overgangsområdet" før bremseafsnittet, hvor den igen skifter retning og kører ind i nedbremsningsområdet og begynder at bakke, osv...

Hvis jeg slår AC analog fra, kører den indtil den når nødstopområdet, hvor den så stopper... LS3.5 står ovenikøbet og siger "klik-klik-klik...", hvis lyden er slået til.

Så noget er der altså om snakken.

VH Kresten


moppe
Lokomotivfører
Indlæg: 3536
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Bremsestrækning Loksound 5.0

Indlæg af moppe »

Har du læst viewtopic.php?f=6&t=2390

Klaus


Kresten
Stationsforstander
Indlæg: 55
Tilmeldt: 18 mar 2017, 07:06
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C K

Re: Bremsestrækning Loksound 5.0

Indlæg af Kresten »

Nej, det havde jeg ikke.

Og hvad gør man så? Bøjer sig i støvet og siger tak, det virker både for LP3=500 og LS3.5=1402. Ved at slå Lenz bremsemodus til.

Logikken er svær at få øje på - så godt, at man har en “Moppe”. 😀

Vh Kresten


moppe
Lokomotivfører
Indlæg: 3536
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Bremsestrækning Loksound 5.0

Indlæg af moppe »

Kresten skrev:
12 aug 2020, 22:07

Nej, det havde jeg ikke.

Tænkte det nok ;-)

Hvorfor er det man kommer på baneforum.dk med sine underlige spørgsmål?
Fordi man får brugbare svar - i hvert fald så længe det handler om modeltog........ :-)

Men med dit indlæg kan jeg konkludere at dokumentet du linkede til tidligere ikke er korrekt!

Klaus


Kresten
Stationsforstander
Indlæg: 55
Tilmeldt: 18 mar 2017, 07:06
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C K

Re: Bremsestrækning Loksound 5.0

Indlæg af Kresten »

PerR skrev:
07 aug 2020, 22:40

Jeg bruger hjemmelavede bremsemoduler efter floodland opskriften og de virker fint med de ESU og Märklin dekodere du nævner.

HUSK at slå DC analog fra, da det ellers kan give problemer.

Mvh PerR

Hej Per
Opmuntret af jeres svar, er jeg gået i gang med at bygge bremsemoduler efter Floodland-opskriften. Men jeg kan ikke få dem til at virke. Ligegyldigt hvad jeg gør (rød eller grøn), kører toget upåvirket frem til "emergency break" og stopper der. Dvs nedbremsningsfunktionen virker ikke og der er aldrig strøm i emergency-afsnittet.

Måske har du - eller andre - noget elektronikforstand, som jeg ikke har. Jeg har en testopstiling bestående af Märklin K83 og Signalmodul og 5 adskilte sporafsnit: Indkørsel -> Transition -> Braking -> Emergency Stop -> Udkørsel. Det fungerede fint med det Märklin mfx-lokomotiv, jeg bruger til testen. Jeg har udskiftet Signalmodul med Floodland-modul, og det kan jeg ikke få til at fungere.

Dette er Floodlands "BoM":

R1, R2: 1.5 K Ohm
D1, D2, D3: 1N4002
C1: 220 µF 40 Volt
Relay: 2 x switch, bistable, 24 Volt

Først spørgsmål til komponenterne:
Jeg bruger 1N4007, eftersom jeg havde en stak af dem liggende. Er det OK ?

Her er et billede af byggevejledning og relæ, kondensator, som jeg bruger - er de komponenter OK ?

IMG_0098.jpg

Skal relæet vende i en special retning (op/ned) ?

Jeg har prøvet at vende D3, som Floodland-gutten anbefaler ved problemer. Uden at det ændrer noget.

Mht tilslutninger):

  • transition-, braking og emergency stop -section giver sig selv mener jeg: til de 3 bremse-sporsektioner.
  • digital power og ground tager jeg fra K83 udgangen til "næste K83"
  • 16V AC samt "to green" og "to red" tager jeg fra en K83-udgang.

Er mine tilslutninger korrekte ?

PS; Og så har jeg brugt en del tid på at kontrollere lodninger og forbindelser. De burde efterhånden være i orden... :-)

VH Kresten


PerR
Stationsforstander
Indlæg: 56
Tilmeldt: 24 mar 2017, 20:13
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K+C
Geografisk sted: DK-4070

Re: Bremsestrækning Loksound 5.0

Indlæg af PerR »

Hej Kresten,

Det er meget afgørende at du har 100% styr på hvordan det relæ du bruger skal forbindes.

Inden du lodder det i printet bør du teste at du kan få relæet til at skifte. Normalt kan man høre når det skifter.

Dernæst skal du kontrollere med et universal instrument at relæet skifter som du forventer; d.v.s finde ud af hvilken terminal der er fælles på kontakt sæt 1 og hvilken der er NO (Normal Open) og NC Normal Closed for kontakt sæt 1. Dernæst samme øvelse for kontakt sæt 2.

Kan du få relæet til at skifte? (klikker det)

Hvilken type relæ bruger du?

Mvh Per


Besvar