M84 addresse 67 virker ikke

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Lyne Preben
Stationsforstander
Indlæg: 52
Tilmeldt: 05 apr 2016, 14:40
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Lyne

M84 addresse 67 virker ikke

Indlæg af Lyne Preben » 18 aug 2018, 09:46

Hej,
Jeg har et uforklarligt problem med M84.
Jeg har monteret et antal M84 'ere efter hinanden med adresser startende med 49 og fremad, med selvstændig strømforsyning samt fælles Banestrøm og Stel. Alle adr. er i CS2 defineret som "signal HP0/HP1" og DCC.
Alt virker som det skal. Når signalet er sat på "Rødt" er der ingen spænding på den pågældende port, og lysdioden lyser rødt. Når signalet bliver sat på "Grønt", er der spænding på porten, og dioden lyser grønt.
Sådan virker det på alle adresser, undtagen adr. 67, her skifter dioden som den skal, og man kan høre et "klik" fra M84, men der er stadig spænding på porten, selvom dioden lyser rødt. Alle øvrige adresser virker som de skal.
Jeg drager herefter den konklusion, at denne ene M84, er defekt, og anskaffer en ny, men denne giver nøjagtig samme fejl. Herefter prøvede jeg at bytte om på den fysiske rækkefølge af M84, og det giver samme resultat adr. 67 virker ikke.
Den fejlende M84 har adresse 65 - 68, og de øvrige adresser virker som de skal.
Har også prøvet at stille alle om til MM, ned det giver igen forskel.
Hjælp mig, hvad er der galt?

Mvh

Preben
Märklin c-skinner
CS2, CS3
Fortrinsvis Dansk

Søren
Lokomotivfører
Indlæg: 3906
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: M84 addresse 67 virker ikke

Indlæg af Søren » 18 aug 2018, 11:27

DET lyder spændende. Jeg prøver med en m84 senere i dag, og ser om jeg kan genskabe problemstillingen.
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

moppe
Lokomotivfører
Indlæg: 3186
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: M84 addresse 67 virker ikke

Indlæg af moppe » 18 aug 2018, 12:25

Prebe, sådan bare for sjov, prøv at giv den en adresse 4 højere oppe (så du ender på 71), er det stadigt et problem?

Ja = det er noget med kablingen af anlægget.
Nej = bug i softwaren.


Klaus

Lyne Preben
Stationsforstander
Indlæg: 52
Tilmeldt: 05 apr 2016, 14:40
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Lyne

Re: M84 addresse 67 virker ikke

Indlæg af Lyne Preben » 18 aug 2018, 13:59

Tak for tilbagemeldingen, men jeg hælder mest til en "Bug" i softwaren, da alle øvrige adresser virker, og den pågeldende M84 har adr. 65 - 68, og både adr . 66 og 68 virker, også selvom jeg udskifter den fysiske M84.

Preben
Märklin c-skinner
CS2, CS3
Fortrinsvis Dansk

moppe
Lokomotivfører
Indlæg: 3186
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: M84 addresse 67 virker ikke

Indlæg af moppe » 18 aug 2018, 14:47

Prøv lige den med adresserne....


Klaus

Søren
Lokomotivfører
Indlæg: 3906
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: M84 addresse 67 virker ikke

Indlæg af Søren » 18 aug 2018, 16:20

Du kan også lige tage en dekoder, stikke den adresse 67 og måle på udgangen. Klaus har en pointe: Hvis relæet klikker, og dioden lyser, så er der forbindelse.
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Lyne Preben
Stationsforstander
Indlæg: 52
Tilmeldt: 05 apr 2016, 14:40
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Lyne

Re: M84 addresse 67 virker ikke

Indlæg af Lyne Preben » 19 aug 2018, 08:05

Hej,
Jeg kommer ikke i nærheden af anlægget før mandag aften, så vil jeg forsøge at adressere en dekoder 67 - 70

Prfeben
Märklin c-skinner
CS2, CS3
Fortrinsvis Dansk

Lyne Preben
Stationsforstander
Indlæg: 52
Tilmeldt: 05 apr 2016, 14:40
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Lyne

Re: M84 addresse 67 virker ikke

Indlæg af Lyne Preben » 21 aug 2018, 19:41

Hej igen,
Jeg har prøvet at skifte til adresse 4 højere, men så er problemet på adr. 71. altså der er et problem med port nr. 3. på den dekoder som sidder præcist på den fysiske position i rækken af dekodere, uanset om man skifter dekoderen fysisk.
Opsætningen ser ud som følger:
Der er monteret 5 stk. M83 og herefter 5 stk. M84, de er alle monteret sammenkoblet med de indbyggede stik, og med selvstændig strømfofsyning.
Mysteriet fortsætter, og vi har besluttet, indtil videre at springe den pågældende port over, og fortsætte videre indtil videre fungerer alle efterfølgende porte som de skal.
P. S.
Blot for at understrege at problemet består i at dem pågældende port stadig har spænding på, selvom den burde være afbrudt

Jeg venter med spænding.

Hilsen
Preben
Märklin c-skinner
CS2, CS3
Fortrinsvis Dansk

Søren
Lokomotivfører
Indlæg: 3906
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: M84 addresse 67 virker ikke

Indlæg af Søren » 21 aug 2018, 19:44

Det kan godt være jeg er lidt tungnem, men hvor mange dekodere har du serie?
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Lyne Preben
Stationsforstander
Indlæg: 52
Tilmeldt: 05 apr 2016, 14:40
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Lyne

Re: M84 addresse 67 virker ikke

Indlæg af Lyne Preben » 22 aug 2018, 08:57

Hej Søren,
Vi har 2 rækker med dekodere, med hver sin seperate strømforsyning..
I den 1. række sidder 5 stk. M83 og 5 stk. M84.
I den 2. række sidder 5 stk. M84.

Vi har prøvet at placere den fejlende M84 (adr. 65-68) både sidst i den 1. række, og først i den 2. række med amme resultet. Den 3. port den dekoder fejler, uanset hvilken adr. den får.

Hilsen
Preben
Märklin c-skinner
CS2, CS3
Fortrinsvis Dansk

Besvar