Pludselig opstart af lokomotiver.

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Lindhardtsen
Stationsforstander
Indlæg: 50
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 02 mar 2019, 19:28

Hej.

Jo det har jeg, jeg har det også på den anden CS2, så det vil jeg prøve at få ud på en anden usb- pen,
inden jeg fjumre mere.
Jeg var bare sikker på at reset skulle være der, for at jeg kunne ligge noget ind igen.
Henning.

Purellum
Stationsbetjent
Indlæg: 41
Tilmeldt: 17 dec 2012, 17:16
Digital: Ja
Scale: 1

Re: Pludselig opstart af lokomotiver.

Indlæg af Purellum » 02 mar 2019, 20:30

8-)

Et vildt skud fra hoften:

I denne tråd på Märklin-users er der et par stykker der nævner at de oplever "mærkelig" opførsel når de har switch mode power supplies stående for tæt på hinanden, og at problemet forsvinder når der er tilstrækkelig afstand imellem strømforsyningerne:

https://www.Märklin-users.net/forum/pos ... -behaviour

Måske det var værd at prøve at flytte lidt rundt på dine strømforsyninger ;)

Per.

8-)

Lindhardtsen
Stationsforstander
Indlæg: 50
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 12 mar 2019, 15:17

Hej.
Det hjælper ikke at flytte rundt på mine strømforsyninger.
Jeg afventer et kabel 60123 for at prøve med et nyt, jeg ved godt det er lidt langt ude,men det skal prøves.
Hvis det ikke hjælper skal jeg have lokket min nevø til at komme med besøg med hans CS2 ,så kan jeg se om det opstår
når vi skifter ud med den.
Det bliver nok først i næste uge ,da han arbejder i weekenden.
jeg vender tilbage derefter, for at fortælle hvordan det gik.
Henning.

Lindhardtsen
Stationsforstander
Indlæg: 50
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 20 mar 2019, 22:09

Hej igen.
Ja det ser ud til at det var min den ene CS2 der er noget med.
Jeg har prøvet med en anden 3 forskellige dage og der opstår fejlen ikke.
Så snart at min bliver sat til går der ca. 5-6 min så er det galt.
Det ser næsten ud som om, at det kunne være en kondensator eller lign. der bliver ladet op
og så afgiver ud på banen.
Så det næste må vel næsten blive Märklin ,for jeg kan ikke finde på mere at prøve.
Hilsen Henning.

Besvar