Pludselig opstart af lokomotiver.

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Lindhardtsen
Stationsforstander
Indlæg: 71
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 04 jan 2019, 16:17

Hej igen.

Jeg har fundet ud af nyt i denne sag.
Jeg troede at det hjalp med at tjekke trafo. (det er forøvrigt noget l....) Det opstår igen og igen, selv om jeg har gemt.
Nej det viser sig at det er dekoderne det er galt med, de må tabe indstillingerne når de ikke har været i brug i lang tid.
Grunden til at jeg troede det hjalp ,var, at ikke alle lokomotiver var på sporet.
Det skete nu jævnligt når jeg satte lokomotiver på igen, men efter at det har været en tur på pgr,sporet og indlæst på ny så holdt de op med at kører (uden at jeg fik dem til det).
Henning.

Lindhardtsen
Stationsforstander
Indlæg: 71
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 18 feb 2019, 10:40

Hej igen.

Ja jeg har stadig ikke fået løst problemet med at mine tog begynder at kører lige pludselig.
Jeg har prøvet at reset begge CS2, derefter har jeg indlæste mine forskellige lokomotiver igen fra en usb pen.
Så snart jeg bruger begge CS2 kører de igen.
Jeg har prøvet at bruge dem enkeltvis ,så er alt godt, jeg har byttet om på ,hvad for en CS2 der er slave, intet hjælper.
Ledningen mellem de to CS2 (60123) har hængt løst i den der var tilsluttet ,så det er heller ikke den.
Er der nogen der har et foreslag til hvad jeg kan gøre eller er der kun henvendelse til Märklin tilbage.
Henning.

Søren
Lokomotivfører
Indlæg: 4080
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Pludselig opstart af lokomotiver.

Indlæg af Søren » 18 feb 2019, 10:49

Har du prøvet at slå analog drift fra i dekoderne? Altså om den selv forsøger at regne ud om det er digitalt eller analogt?
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Lindhardtsen
Stationsforstander
Indlæg: 71
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 18 feb 2019, 13:19

Hej.
Nej det har jeg ikke,jeg prøver,tak
Henning

Lindhardtsen
Stationsforstander
Indlæg: 71
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 19 feb 2019, 12:05

Hej igen Søren
Jeg kommer til at tænke på hvad det skulle hjælpe at slå fra i dekoderne?
for de kører jo fint hvis der kun er en CS2 der er med ,alt andet er sat til og det gælder lige meget hvilken CS 2 der er sat til.
Henning

Søren
Lokomotivfører
Indlæg: 4080
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Pludselig opstart af lokomotiver.

Indlæg af Søren » 19 feb 2019, 12:43

Hej Henning

Det er også mest et skud i tågen. Generelt set er det altid en god idé at slå de funktioner fra, som du ikke benytter. Det være sig protokoller, men også analog drift.

Årsagen skal findes i at tingene kan begynde at drille hvis de rigtige omstændigheder indtræder.

Jeg er ikke sikker på, at det vil virke i dit tilfælde, men jeg tænkte det var forsøget værd. Du kan evt. prøve med at slå det fra i ét lokomotiv og holde øje med om det ene lokomotiv holder op med at skabe sig.

Dernæst bemærkede jeg, at CS2 opdateringen (jeg kan ikke huske hvilken version) rettede en fejl hvor loks kunne "suse afsted" hvis der var stationære mfx-dekodere i spil. Igen, hvis din CS2 ikke er opdateret til nyeste version (den kom mandag d. 11 i sidste uge), så bør du opdatere den. Jeg mener dog, at rettelsen ligger et par versioner tilbage, så om det betyder noget for dig er uvist. Igen: Forsøget værd.

Generelt set bør en systematisk søgning efter årsagen være den rigtige vej at gå. Det kan også være kablingen under anlægget som gør at digitalsignalerne bliver forstyrrede.

Én ting bemærkede jeg dog: Du skrev, at du ikke kan benytte nødstoppet mens problemet står på. Gider du beskrive det igen? Hvordan skal det præcist forstås? Kan du f.eks. aktivere andre ting på din CS2 mens det står på (knapper, menupunkter usw.)?
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Lindhardtsen
Stationsforstander
Indlæg: 71
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 20 feb 2019, 22:44

Hej Søren.
Ja det er da rigtigt nok at udelukke ting så man ved at det er gjort.
Jeg har opdateret i mandages på begge Cs2 og derefter slettet alt på dem.
Men ,nu her mens jeg skriver dette, kommer jeg til at tænke på at jeg derefter indlæser fra
En usb-pen,for at få lokomotiver,sporskifte og layout med igen,så kan det jo være at jeg får fejlen med
Ind igen,jeg vil prøve i morgen at slette alt igen,for at se om det er det.
Ja det er rigtigt når lokomotiverne kører af sted, kan jeg bruge alt på centralstationen, men ikke trykke stop.
Jeg syntes det er noget underligt noget ,når jeg har prøvet i morgen vender jeg tilbage.
Det er lige før at jeg har lyst til at sælge dem og så købe en CS3+,men så er der noget helt nyt at lærer igen.
Jeg tror dog at jeg vil prøve at hører Märklin om problemet inden jeg sælger noget.
Vi tales ved
Henning.

Lindhardtsen
Stationsforstander
Indlæg: 71
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 21 feb 2019, 22:15

Hej igen.
Da jeg ikke har formeget forstand på reset af CS2, har jeg lige følgende spørgsmål.
For at rense centralstationen bruger jeg følgende:
1:Reset Märklin.tgz
2:Reset Maerklin.tgz
3:Reset DCC.tgz
4:Infocenter.tgz
Der er derefter kun demo på centralstationen.
Er det rigtigt?
Efter 6 min begynder lokomotiverne at kører igen, uden de er indlæst.
Der er kun de to centralstationer tilsluttet.
Henning.

Søren
Lokomotivfører
Indlæg: 4080
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Pludselig opstart af lokomotiver.

Indlæg af Søren » 21 feb 2019, 22:27

Du kan sagtens benytte Reset Märklin. Det er fint.


Gider du ikke prøve at koble dine CS'er fra dit anlæg og f.eks. improvisere en simpel rundbane. Sæt din CS2 og dens slave til på samme måde som på dit anlæg. Sæt et lok på og se hvad der sker.

Ideen her er et forsøg på at udelukke problemer med centralen. Hvis den er problemet, burde en simpel rundbane vise det. Hvis du benytter flere loks, så pas på de ikke kører sammen.
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Lindhardtsen
Stationsforstander
Indlæg: 71
Tilmeldt: 20 dec 2015, 21:23
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Faaborg

Re: Pludselig opstart af lokomotiver.

Indlæg af Lindhardtsen » 22 feb 2019, 11:39

Hej igen.
Der gik lidt tid men jeg skulle lige have fat i nogle skinner.
Ja det er desværre det samme der sker.
Hilsen Henning.

Besvar