CS3,mfx m83 och Roco semaphore

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Anders63
Ledvogter
Indlæg: 174
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: CS3,mfx m83 och Roco semaphore

Indlæg af Anders63 » 18 nov 2018, 09:54

Søren skrev:
18 nov 2018, 09:49
Første gode råd til fejlfinding: Det er aldrig en bug i systemet. Tusindvis af brugere benytter dagligt m84 og m83 uden problemer.

Det er formentlig dig der gør noget forkert.

Tag et billede af opsætningen med ALLE kabler synlige, og hvordan du har sat det op på din CS3. Bedste fald: Optag en video der viser problemet.
Alla ledningar ÄR RÄTT KOPPLADE.
Andra har också oftast problem med CS3.
Jo det finns buggar i systemet.

Søren
Lokomotivfører
Indlæg: 3624
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: CS3,mfx m83 och Roco semaphore

Indlæg af Søren » 18 nov 2018, 09:59

Anders63 skrev:
18 nov 2018, 09:54
Alla ledningar ÄR RÄTT KOPPLADE.
Andra har också oftast problem med CS3.
Jo det finns buggar i systemet.
Vi kan ikke hjælpe dig, hvis du bare sætter dig ned og siger, at du ikke laver fejl og systemet må være fejlbehæftet. Det er ikke konstruktivt, og det fremmer ikke lysten til at hjælpe dig, når du opfører dig på den måde.

Din standardrespons, når der er noget du ikke kan finde ud af, er at der må være fejl i systemet og at andre også har mange problemer. Dog ender du ofte med at erkende at du var for hurtig på aftrækkeren, og at det nu virker for dig. Baseret på historik, baseret på at jeg sjældent møder folk med problemer med m83 og m84, tillader jeg mig at sige: Det er dig som gør noget forkert. Så der er ikke andet for, end at gå det hele systematisk igennem og se om ikke du kan finde årsagen til problemet. Screenshots af din CS3 med din opsætning hjælper os langt.

Systematisk fejlsøgning:

Prøv at tage din m84 eller m83 forbind den til din CS3 alene. Uden at din CS3 er forbundet til anlægget og uden andre ting forbundet. Forsøg så at få det til at virke.

For nemhedens skyld: Undlad at sætte en adresse på din m83 hvis du alligevel benytter mfx. Det gør du ved at sætte alle DIP-switches (1 - 9) til OFF og 10 til ON for DCC.

Prøv så at få din CS3 til at søge efter mfx-artikler. Vælg at den skal give den dekoder den finder en ny adresse.
Med venlig hilsen
Søren

2-skinne med Märklin Digital, tysk forbillede IV, V og VI | Modeller fra Trix | Læs mit skriv om Märklin Digital

Anders63
Ledvogter
Indlæg: 174
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: CS3,mfx m83 och Roco semaphore

Indlæg af Anders63 » 18 nov 2018, 11:04

Vad bråkar du för?
Jag har haft samma inkopplingar hela tiden och inget annat hade ändrats om.
Det har inte varit problem innan.
Så först nu har det uppståt samma problem som m83 med Rocos semaphore.
Det är systemfel i CS3 och varför det uppstått nu vet jag inte.
Det har ju inte varit fel innan!! :?:

Søren
Lokomotivfører
Indlæg: 3624
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: CS3,mfx m83 och Roco semaphore

Indlæg af Søren » 18 nov 2018, 13:34

Okay. Vi ved tydeligvis ikke nok til at hjælpe dig. Held og lykke med fejlfindingen.
Med venlig hilsen
Søren

2-skinne med Märklin Digital, tysk forbillede IV, V og VI | Modeller fra Trix | Læs mit skriv om Märklin Digital

Anders63
Ledvogter
Indlæg: 174
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: CS3,mfx m83 och Roco semaphore

Indlæg af Anders63 » 18 nov 2018, 15:25

Det händer ibland också att man får klicka två gånger på systemet att stänga av CS3.
Oftast går det bra med en gång bara.

Besvar