Märklin m84 och Lenz system

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Besvar
Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Märklin m84 och Lenz system

Indlæg af Anders63 » 16 dec 2018, 16:00

Hej!
Jag skulle testa Märklins m84 med Lenz system på DCC protokoll.
m84 vill inte lägga om men LED lyser och kontroll-LED blinkar att anslutningen till digitala fungera som det ska göra.
Adressen är 1-4 med dipswitch och DCC inställt.
Testade Märklins digital signal med adress 5 och den fungera!
Varför vill inte m84 lägga om?
m84 fungerade med CS3 också inställt på DCC protokoll.
Varför går det inte med Lenz systemet då?

Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: Märklin m84 och Lenz system

Indlæg af Anders63 » 17 dec 2018, 18:32

Jag gjorde ett annat test igår med att ändra om dip-switch i både signalen och m84.
m84 i adress 5 slog om! men sen vägrar den.
Signalen ställdes in i adress 1 och det var inga problem.
Jag noterade en sak om m84 och den började låta som brus.
Slog ifrån spänningen och en stund senare slog på igen och då var brusande borta.
Någon som vet vad problemet är med m84?

:?:

Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: Märklin m84 och Lenz system

Indlæg af Anders63 » 18 dec 2018, 18:22

Ingen som vet vad problemet är?

:?:

Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: Märklin m84 och Lenz system

Indlæg af Anders63 » 19 dec 2018, 17:37

Yes! :idea:
Jag löste problemet.
Jag vände om digitalanslutningar på Lenz ingångar mellan J och K.
Kikade på Lenz manual om LZV100 och där visar det en sketch att K ska anslutas till mittpunkten och denna principen ska gälla även för m83/m84 trots att jag kör två räls DCC.

Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: Märklin m84 och Lenz system

Indlæg af Anders63 » 19 dec 2018, 19:49

Nu är detta mycket egendomligt...
m84 fungera men inte signalen!!
Prova med att swappa om trådarna på J och K.
Då fungera signalen men inte m84. :?:
Vad anser ni andra om denna förklaringen?

Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: Märklin m84 och Lenz system

Indlæg af Anders63 » 19 dec 2018, 20:27

Anders63 skrev:
19 dec 2018, 19:49
Nu är detta mycket egendomligt...
m84 fungera men inte signalen!!
Prova med att swappa om trådarna på J och K.
Då fungera signalen men inte m84. :?:
Vad anser ni andra om denna förklaringen?
Jag löste problemet!
Jag kopplade in signalens röd och brun tvärtom.
Så det blev så här:
Signalen röd till brun och brun till röd digital anslutning medan m84 är korrekt samma anslutning som digital enheten LZV100.
Mycket egendomligt eftersom med CS3 är både m84 och signalen samma färgkod inkopplade...

Besvar