Nogle tog gør ikke som de skal med bremsemodul

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Togfører 2
Stationsbetjent
Indlæg: 29
Tilmeldt: 22 jan 2019, 17:47
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Aabenraa

Nogle tog gør ikke som de skal med bremsemodul

Indlæg af Togfører 2 » 22 jan 2019, 18:04

Hej

Nu er det lykkedes mig at opstille et bremsemodul på en strækning. Jeg har flere tog, der virker perfekt.
Strækningen er som Märklin foreskriver med overgangsspor, bremsestrækning og stop-skinne til sidst.

Lige nu styres modulet blot af vippekontakter, men det virker.

Jeg har dog et tog med en ESU lokpilot 2.0 I som klarer overgangssporet fint, på bremsestrækningen giver det så fuld gas, men stopper dog på stop-skinnen.
Min forhandler har prøvet at indstille decoderen, så den kun understøtter Märklin men ikke Zimo. Ingen effekt.

Jeg styrer med Mobile Station 2, men har dog også mulighed for at opstille et test-spor til kodning via min gamle 6021.
Min mobil station forvirrer mig lidt for der er på dansk 2 stk. "Mindste hastighed". Jeg har mistanke til, at den ene reelt er mindste hastighed, men den næste er de-accelerationen på toget.

Hvilken retning skal jeg lede i for at finde fejlen?

OG

Tak for et super professionelt forum. Har jeg før brugt med held.

/FINN

Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af Anders63 » 22 jan 2019, 18:52

Kanske kan denna Zimo pdf hjälpa dig?
www.zimo.at/web2010/documents/MX-KleineDecoder.pdf
Scrolla ner till sida 24!
Det står det på vänstra sidan om CV 29...CV 112...CV 124 adresser som man ska ställa in.

moppe
Lokomotivfører
Indlæg: 3205
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af moppe » 22 jan 2019, 19:14

Togfører 2 skrev:
22 jan 2019, 18:04
Jeg har dog et tog med en ESU lokpilot 2.0 I som klarer overgangssporet fint, på bremsestrækningen giver det så fuld gas, men stopper dog på stop-skinnen.
Min forhandler har prøvet at indstille decoderen, så den kun understøtter Märklin men ikke Zimo. Ingen effekt.
Måske denne tråd kan hjælpe dig?
viewtopic.php?f=6&t=2390


Klaus

moppe
Lokomotivfører
Indlæg: 3205
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af moppe » 22 jan 2019, 19:16

Anders63 skrev:
22 jan 2019, 18:52
Kanske kan denna Zimo pdf hjälpa dig?
www.zimo.at/web2010/documents/MX-KleineDecoder.pdf
Hvad skal Zimo brugsanvisning bruges til ved en ESU dekoder?


Klaus

Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af Anders63 » 22 jan 2019, 19:17

Jag glömde skriva att Zimo dekodrar brukar ha RailCom till.
Det ska man inte ha!
Alltså så ska du ställa in RailCom värden på noll.

Anders63
Lokomotivfører
Indlæg: 211
Tilmeldt: 27 feb 2016, 19:49
Digital: Ja

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af Anders63 » 22 jan 2019, 19:18

moppe skrev:
22 jan 2019, 19:16
Anders63 skrev:
22 jan 2019, 18:52
Kanske kan denna Zimo pdf hjälpa dig?
www.zimo.at/web2010/documents/MX-KleineDecoder.pdf
Hvad skal Zimo brugsanvisning bruges til ved en ESU dekoder?


Klaus
Nu skrev TS att Zimo fungera inte med Märklins bromsmodul...

moppe
Lokomotivfører
Indlæg: 3205
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af moppe » 22 jan 2019, 19:21

Nej.....


Klaus

Togfører 2
Stationsbetjent
Indlæg: 29
Tilmeldt: 22 jan 2019, 17:47
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Aabenraa

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af Togfører 2 » 24 jan 2019, 16:54

Anders63 skrev:
22 jan 2019, 18:52
Kanske kan denna Zimo pdf hjälpa dig?
www.zimo.at/web2010/documents/MX-KleineDecoder.pdf
Scrolla ner till sida 24!
Det står det på vänstra sidan om CV 29...CV 112...CV 124 adresser som man ska ställa in.
Hej
Tusind tak for hurtigt og kompetent svar.
Det hjalp ikke helt, men ændrede noget på sagen. Nu kan jeg ved at lege med disse indstillinger på min Märklin-bane og MS2 I det mindste opnå, at toget ikke kører med fuld gas, men fortsætter helt indtil den sidste stop-skinne. Bedre end ingenting.

Jeg har også forsøgt mig med CV 51, hvor det er muligt at slå Zimo til og fra. Det giver bare ikke effekt overhovedet.

Hører gerne, hvis du har andre bud.

/FINN

Togfører 2
Stationsbetjent
Indlæg: 29
Tilmeldt: 22 jan 2019, 17:47
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Aabenraa

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af Togfører 2 » 24 jan 2019, 17:03

moppe skrev:
22 jan 2019, 19:14
Togfører 2 skrev:
22 jan 2019, 18:04
Jeg har dog et tog med en ESU lokpilot 2.0 I som klarer overgangssporet fint, på bremsestrækningen giver det så fuld gas, men stopper dog på stop-skinnen.
Min forhandler har prøvet at indstille decoderen, så den kun understøtter Märklin men ikke Zimo. Ingen effekt.
Måske denne tråd kan hjælpe dig?
viewtopic.php?f=6&t=2390


Klaus
Hej Klaus

Tusind tak for svaret. Det løste ikke problemet, men jeg blev meget klogere undervejs.

Jeg bøvler videre for at se, om andre registrere i decoderen kan anvendes til noget.

Jeg vil også lige lede lidt i forum, for at se, om jeg kan finde svar på, hvad forskellen er på et programmerings-spor og på blot at kode mens toget står på min bane. Når jeg koder, har jeg fjernet alle øvrige tog.

moppe
Lokomotivfører
Indlæg: 3205
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Nogle tog gør ikke som de skal med bremsemodul

Indlæg af moppe » 24 jan 2019, 17:55

Hvad har du af værdier i

CV 29
CV 50
CV 51

Klaus

Besvar