Erfaringer med den nye CS3 opdatering 1.4.1

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Besvar
Rheingold
Stationsforstander
Indlæg: 80
Tilmeldt: 09 aug 2017, 13:56
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C-skinner
Geografisk sted: Region Syddanmark

Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af Rheingold » 30 maj 2019, 01:21

Halløj der….

Jeg er en glad bruger af min Märklin CS3+ - og jeg har naturligvis opdateret min CS3+ til nyeste opdatering ( 1.4.1 ) for nogle dage siden.

Jeg bruger min PC (Web App / (Google Chrome) browser) til styring af signaler og sporskifter – og CS3+ til at køre mine tog.
Efter jeg har opdateret min CS3+ har jeg bemærket at jeg ikke kan regne med det min Browser viser mig mht. til tilbagemelding.

F.eks. viser den at min kontakt til Spor 7 er aktiveret – dvs. at min ”hændelse” til mit pendultog er i gang (den lyser gul når jeg starter hændelsen og toget aktiveres og slukker igen når toget er færdig med hændelsen) - men nu lyser den konstant. ( se billede forneden )

Samme gælder tilbagemeldingen foran indkørselsignalet til den skjulte banegård – den lyser også konstant – uanset om der er tog eller ej. Det gælder også tilbagemeldingen i spor 7 – når toget er kørt lyser den også hele tiden.

Kigger jeg på skærmen på min CS3 er alt perfekt og fejlfrit – alle tilbagemeldinger lyser når der er tog – og slukker igen når der ikke er tog. Det er kun et problem i min Web App (Browser)

Jeg har naturligvis testet det i….. Firefox, Explorer (Edge) og Google Chrome… Jeg har genstartet ALT…. CS3+, Browser, PC osv. osv. – men resultatet er det samme. ( det er også de samme tilbagemeldinger det er galt med alle steder ).

Under den forrige opdatering var det ikke et problem – det har virket perfekt og jeg har kunne stole 100 % på at det min browser viste mig – var det samme (spejling) af min CS3.

Har nogen af jer oplevet det samme..??

I skrivende stund har jeg skrevet til Märklin og informeret dem om problemet.

Jeg er spændt på at høre fra jer

MVH
Per

Go´weekend
Vedhæftede filer
sporNW.jpg
Märklin Digital, C-skinner, CS3, MS2, Epoke II-III-IV-V .... og samler på Märklin ølvogne

Rheingold
Stationsforstander
Indlæg: 80
Tilmeldt: 09 aug 2017, 13:56
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C-skinner
Geografisk sted: Region Syddanmark

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af Rheingold » 30 maj 2019, 01:37

Hej igen....

Det lykkedes mig og løse problemet selv - da jeg " rebootet webserveren" - under System. Nu er alt igen som det var..... Typisk :-)

Men nu lader jeg den lige stå - hvis andre skulle opleve samme problem - så er her løsningen :-)

MVH
Per
Vedhæftede filer
svaret.jpg
Märklin Digital, C-skinner, CS3, MS2, Epoke II-III-IV-V .... og samler på Märklin ølvogne

Søren
Lokomotivfører
Indlæg: 4016
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af Søren » 30 maj 2019, 08:12

Hej Per

Skal det forstås sådan at du ikke havde genstartet din CS3 på noget tidspunkt i forbindelse med fejlfindingen, altså før du genstartede webserveren? Webserveren vil også genstarte med en genstart af CS3.

Hvis du havde, så kan udfordringen godt opstå igen, da en genstart så blot er symptombehandling.
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Rheingold
Stationsforstander
Indlæg: 80
Tilmeldt: 09 aug 2017, 13:56
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C-skinner
Geografisk sted: Region Syddanmark

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af Rheingold » 30 maj 2019, 10:03

Hej Søren...

Nej - det skal det ikke.... Før jeg genstartede Webserveren - havde jeg genstartet både CS3+, PC, Browser flere gange....Men jeg må konstatere at problemet er her igen her til morgen. Nu her hvor jeg lige har startet hele systemet op igen - så lyser den tilbagemeldingsskinne foran indkørselssignalet igen.
Der er et eller andet som ikke fungerer rigtigt med Webbrowseren.

MVH
Per
Märklin Digital, C-skinner, CS3, MS2, Epoke II-III-IV-V .... og samler på Märklin ølvogne

Søren
Lokomotivfører
Indlæg: 4016
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af Søren » 30 maj 2019, 12:44

Prøvede du at slette den omtalte kontakt som vi talte om og oprette den igen?
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Rheingold
Stationsforstander
Indlæg: 80
Tilmeldt: 09 aug 2017, 13:56
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C-skinner
Geografisk sted: Region Syddanmark

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af Rheingold » 30 maj 2019, 14:04

Hej Søren..

Nej - det har jeg ikke fået gjort - for problemet er mere omfattende end som så.... Nu viser både spor 1 og 4 optaget - selv om der ikke er noget tog i sporet... Men som sagt kun i Browseren - på CS3 vises det korrekt.....

MVH
Per
Märklin Digital, C-skinner, CS3, MS2, Epoke II-III-IV-V .... og samler på Märklin ølvogne

Søren
Lokomotivfører
Indlæg: 4016
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af Søren » 30 maj 2019, 14:24

Ja okay, der er nok ikke andet for end at vente på en opdatering.

Det er også stadig kun en beta version.
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

poulmh
Stationsbetjent
Indlæg: 26
Tilmeldt: 04 nov 2017, 18:08
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af poulmh » 30 maj 2019, 14:45

Surt show. Jeg oplever også det samme.
Med Venlig Hilsen
Poul

henho
Ledvogter
Indlæg: 195
Tilmeldt: 16 jul 2012, 14:02
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: PIKO A Peco Roco
Geografisk sted: Ringkøbing

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af henho » 30 maj 2019, 15:44

Er der ikke en fallback mulighed ?
Med venlig hilsen

Henrik

2-skinne, medlem af SdMJK. Bruger Z21 på hjemmebanen.

Søren
Lokomotivfører
Indlæg: 4016
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Erfaringer med den nye CS3 opdatering 1.4.1

Indlæg af Søren » 30 maj 2019, 17:07

Nej, du kan ikke downgrade.

Men som før nævnt: Web appen er en betaversion, så man må forvente at tingene kan hoppe af.
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Besvar