Problemer med K83

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Besvar
Kresten
Stationsbetjent
Indlæg: 29
Tilmeldt: 18 mar 2017, 07:06
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C K

Problemer med K83

Indlæg af Kresten »

Jeg havde en stak K83'ere (Märklin 6083 og Viessmann 5211) liggende, som jeg er begyndt at montere.
Allerede ved montering af den tredje (Märklin 6083) opdagede jeg, at udgang nr 3 ikke virker (adresse 11).
Jeg er gået videre i et andet booster-kredsløb med Viessmann 5211, og igen oplever jeg at de første to virker fint, men ved montering af den tredje og fjerde er der på alle mine resterende 5211 problem med enten udgang 3 eller 4. (adresse 30, 35 og 36)
Er det et kendt problem, som kan fixes ? Eller begår jeg en begynderfejl, som nogen kender løsningen på ?

VH Kresten


Søren
Lokomotivfører
Indlæg: 4300
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C og hvad der giver mening
Geografisk sted: Malling
Kontakt:

Re: Problemer med K83

Indlæg af Søren »

Hvad sker der hvis du bytter en fungerende ud med en der ikke virker, begynder den så at virke?

Altså tager en fra plads 1 og sætter en fra plads 3 ind?

Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Kresten
Stationsbetjent
Indlæg: 29
Tilmeldt: 18 mar 2017, 07:06
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C K

Re: Problemer med K83

Indlæg af Kresten »

Jeg har prøvet at flytte velfungerende sporskifter til "de dårlige" udgange. Og så virker de heller ikke. Og hvis jeg flytter sporskifter væk fra "de dårlige" udgange - eller til en helt anden K83 - fungerer de fint igen.

Men jeg har netop set (her: https://www.Märklin-users.net/forum/pos ... ead-Output ) at Viessmann producerer en artikel 52111, som er en 5211 uden bøsninger og kabinet. Så måske de - ligesom skribenten på indlægget - har oplevet gentagne fejl ? Jeg har så bare også oplevet det på Märklins egen 6083...

VH Kresten


Søren
Lokomotivfører
Indlæg: 4300
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C og hvad der giver mening
Geografisk sted: Malling
Kontakt:

Re: Problemer med K83

Indlæg af Søren »

Viessmann 52111 er bare en billig-udgave af den anden. Forskellen er at kassen er sparet væk, og du selv skal lodde ledningerne på. Det har intet andet på sig.

Tag lige en dekoder, som har en udgang der ikke fungerer, og sæt den i stedet for en der fungerer. Hvad sker der så?

Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

moppe
Lokomotivfører
Indlæg: 3472
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Problemer med K83

Indlæg af moppe »

Kresten skrev:
24 jun 2020, 17:34

Jeg har prøvet at flytte velfungerende sporskifter til "de dårlige" udgange. Og så virker de heller ikke. Og hvis jeg flytter sporskifter væk fra "de dårlige" udgange - eller til en helt anden K83 - fungerer de fint igen.

Så er det jo klart dekoderne der er noget galt med.

Min første prioritering ville være at få testet alle forhåndenværende dekodere, inden der monteres flere.
Sæt 4 sporskifte til dekoderen og lav en hændelse i CS3, der skifter alle sporskifte frem og tilbage 50 gange (med kort mellemrum mellem hvert skifte).

Og så er mit råd at gå efter mere moderne dekodere og over på DCC frem for MM.
Märklin M83, eller ESU switchpilot.

Eller - hvis du bruger K-skinner - gå direkte til ESU switchpilot servo og servomotorer!

Klaus


Kresten
Stationsbetjent
Indlæg: 29
Tilmeldt: 18 mar 2017, 07:06
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C K

Re: Problemer med K83

Indlæg af Kresten »

Søren skrev:
24 jun 2020, 19:24

Viessmann 52111 er bare en billig-udgave af den anden. Forskellen er at kassen er sparet væk, og du selv skal lodde ledningerne på. Det har intet andet på sig.

Tag lige en dekoder, som har en udgang der ikke fungerer, og sæt den i stedet for en der fungerer. Hvad sker der så?

Ja, det ved jeg. men det er da en mystisk ide at lancere det samme produkt - bare uden bøsninger og kabinet. Dekoderen fås jo også som byggesæt. Det kunne da tyde på, at Viessmann har oplevet problemer med indmaden...

Hvis jeg bytter rundt, som du foreslår, “Flytter Nissen med”. Nissen er i dette tilfælde den dårlige udgang.

Vh Kresten


Søren
Lokomotivfører
Indlæg: 4300
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C og hvad der giver mening
Geografisk sted: Malling
Kontakt:

Re: Problemer med K83

Indlæg af Søren »

Nissen flytter med.

Fint. Dekoderen er formentlig defekt.

Test dem alle, som Klaus skriver, så du ved hvilke der virker og hvilke der ikke gør.

Viessmann og forskellige versioner

Det er meget normalt, at man kan købe "nøgne" versioner af dekodere. Folk er jo ofte interesseret i biiillig, billig, billig, så der er forskellige grader er billig ved at tilbyde byggesæt, og med og uden kasser.

Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Besvar