Lok med Loksound 5.0 starter nogle gange baglæns

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Besvar
Togfører 2
Stationsforstander
Indlæg: 71
Tilmeldt: 22 jan 2019, 17:47
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Aabenraa

Lok med Loksound 5.0 starter nogle gange baglæns

Indlæg af Togfører 2 »

Hej
Jeg har et gammelt lok, BR 41024 fra Märklin som jeg bøvler lidt med på bremsestrækninger.
Det har fået ny 5-polet motor og ESU Loksound 5.0
Efterhånden har jeg fået det tunet fint ind og det kører godt i normal drift.

Det kan dog hænde at der sker uheld på banen (som medfører kortslutning og CS3+ lige stopper det hele) eller blot jeg selv stopper for kørsel eller lukker ned. Når jeg starter igen, og lokket holder på en bremsestrækning starter det baglæns og kører helt ud af bremsestrækningen. Så snart det er forbi overgangssporet stopper det op og kører korrekt frem igen.

Jeg har forsøgt i manualen at finde noget om at huske retningen, som fx i en loksound 3.5 CV 124 - som kan huske farten, men det er nok ikke problemet.

Hvad er det mon så for et CV jeg skal kigge på?

Tak for super kompetent hjælp med bremsestrækninger - jeg har haft mange udfordringer, og I har løst alt til nu. :-)

/FINN


bygger01
Lokomotivfører
Indlæg: 1112
Tilmeldt: 10 aug 2011, 07:57
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K
Geografisk sted: Herning

Re: Lok med Loksound 5.0 starter nogle gange baglæns

Indlæg af bygger01 »

Det kender jeg også til, men det er mest FX dekoder ....

Det ses også ved vores bremsemoduler fra tid til anden.

Men på sidste er det også set på MFX, når anlægget starter op. Så kan et lok. ikke huske hvad vej det skal, når det f.eks. også er stoppet ved et signal med et bremsemodul ( alle er Uhlenbrock 44200 ).

Jeg tror, at det er noget, der er kommet til med en af de sidste opdateringer af Central Stationen

Jørgen Steff fra Herning
H0 / AC / Digital med CS3+ / K skinner / ca. Epoke III / og ikke kun DK ( p. gr. af dampen ).


moppe
Lokomotivfører
Indlæg: 3719
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Lok med Loksound 5.0 starter nogle gange baglæns

Indlæg af moppe »

Togfører 2 skrev:
18 feb 2021, 10:02

Det kan dog hænde at der sker uheld på banen (som medfører kortslutning og CS3+ lige stopper det hele) eller blot jeg selv stopper for kørsel eller lukker ned. Når jeg starter igen, og lokket holder på en bremsestrækning starter det baglæns og kører helt ud af bremsestrækningen. Så snart det er forbi overgangssporet stopper det op og kører korrekt frem igen.

Jeg ville kigge dybt i manualen og finde frem til den CV der slår analog DC drift fra.
Læs CV 50, den står sikkert til 3. Skriv værdien 1 (så har den stadig analog AC drift) og vær glad.

Klaus


bygger01
Lokomotivfører
Indlæg: 1112
Tilmeldt: 10 aug 2011, 07:57
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K
Geografisk sted: Herning

Re: Lok med Loksound 5.0 starter nogle gange baglæns

Indlæg af bygger01 »

Kan jeg også det på FX dekoder ?

Jørgen Steff fra Herning
H0 / AC / Digital med CS3+ / K skinner / ca. Epoke III / og ikke kun DK ( p. gr. af dampen ).


moppe
Lokomotivfører
Indlæg: 3719
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Lok med Loksound 5.0 starter nogle gange baglæns

Indlæg af moppe »

FX dekoder?

Som en ældre Märklin dekoder?
Ingen anelse.....

Klaus


Togfører 2
Stationsforstander
Indlæg: 71
Tilmeldt: 22 jan 2019, 17:47
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Aabenraa

Re: Lok med Loksound 5.0 starter nogle gange baglæns

Indlæg af Togfører 2 »

Hej Klaus

Igen - dit råd hjalp.

Og faktisk var det min egen fejl, for jeg havde stillet CV til 50 til 0 på min lokprogrammer, men decoderen skrev alligevel 3, da jeg udlæste det. Så det må tilskrives den berømte fejl 40 fra min side.

I den tro af det ikke var CV 50 så prøvede jeg at lede efter CV 124, som var et godt råd, der hjalp mig forleden på en Loksound 3.5, men i en Loksound 5.0 er 124 noget helt andet. Så den måtte jeg opgive og ty til Baneforum.

Tak for hjælpen.


Besvar