Function mapping i Lokprogrammer: Ingen lyd

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Besvar
Stegim
Trafikelev
Indlæg: 5
Tilmeldt: 05 mar 2021, 09:21
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Roco Peco

Function mapping i Lokprogrammer: Ingen lyd

Indlæg af Stegim »

Hej.
Jeg er helt ny ”trafikelev” på Baneforum. Jeg har dog mange år på bagen med modeljernbane, men aldrig programmeret, udover at ændre CV-1 og lydstyrke via MultimausPro. Jeg har nu anskaffet en Lokprogrammer (LP) for at arbejde lidt med lydene. Jeg havde intet forudgående kendskab til LP og har været nødt til på egen hånd at sætte mig ind, hvordan LP fungerer. Jeg har benyttet den engelske manual fra 2014, som jeg har læst igennem, indtil ”flow charts”. Det har været meget ”op ad bakke”, fordi alle ESU-manualer er meget mangelfulde, når det handler om, hvordan man rent lavpraktisk skal bære sig ad. YouTube-videoer nogle gange til hjælp, men langt fra altid. Efterhånden mener jeg, at have forstået, hvordan man på begynder-niveau kan få glæde af sin LP. Men jeg er stødt på lidt problemer, som jeg håber, nogle af kollegerne på Baneforum kan hjælpe med:
På et testspor har jeg brugt en MH-maskine fra Togmodelle (jeg har to) som forsøgskanin. Den har en V 4.0-micro decoder med lyd fra Danske Lokosounds. Som øvelse ville jeg lægge et amerikansk ”Nathan-horn” ind i den. Jeg havde i ”Function mapping” efterhånden fundet ud af, hvordan man kan sætte ind i med felterne ”Conditions”, Physical outputs” ”Logical functions” og ”Sounds”. Jeg ville gøre brug af Funktionstasten F-7, som bliver brugt til ”sanding” i sound slot 7. Jeg slettede ”sanding” i Slot 7, så den var fri. Fra ”templatet” med lyde satte jeg Nathan-hornet ind i ”Sounds”. Jeg satte AUX7 sammen med F-7 (fordi den var fri, og fordi jeg antog, at der skulle angives en udgang). Siden ”Function Mapping” var således på linien med F-7 sat til : Condtions: F-7 on. Physical outputs : AUX 7 + . Logical function: blank. Sounds: Sound slot 7: Nathan-horn.
Da jeg i forvejen havde gjort ét mislykket forsøg (jeg regnede med, at ændringen ikke var gemt), klikkede jeg på ”Write sound decoder” , hvilket jeg ikke skulle havde gjort. For i ”Drivers cab” var (naturligvis) alle andre lyde, end Nathan-hornet slettet !!! Denne lyd virkede derimod fint !. Men af ukendt årsag forvandt den lyd også lidt efter.
Så for at få lyd i min MH downloadede jeg fra ESUs hjemmeside lyden fra en MT (det nærmeste) ned i min MH. Det var meget lettere, end jeg havde troet. Lyden er fin, alle andre lyde end motorlyden er meget lave. Og de tre ”roterende blink” på taget virker ikke.
Jeg lagde Nathan- hornet ind igen, og afsluttede med blot at klikke på ”Decoder” ikonet helt til venstre på skærmen. Men når jeg i Driver Cab trykker på F-7, hører man kun den gamle lyd (som jeg ville have slettet, for at have F-7 fri) - ikke Nathan- hornet. MEN: I ”Slot sound settings” er hornet anført, som jeg satte det til i Sound slot 7, og når man trykker på ”Preview”, aktiveres det !!!!
Har nogen et bud på, hvad jeg har gjort forkert ?????
Desuden: Hvordan kan man aktivere de tre blink på taget? Og hvordan kan man øge styrken på de andre lyde (horn og fløjte m-m.)
Er det korrekt forstået, at man ikke kan ”hive hele decoder-indholdet ud af et lokomotiv og gemme det på computeren. Hvis man kunne, kunne jeg jo helt legalt tage al lyd fra min anden MHér og lægge over på den, hvor jeg slettede den indkøbte ”sound”.
Det var en lang smøre, men hvis nogen har tid og lyst til at svare på det, kan det nok også have interesse for andre LokProgrammer-nybegyndere.
Venlig hilsen
Steen


moppe
Lokomotivfører
Indlæg: 3763
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Function mapping i Lokprogrammer: Ingen lyd

Indlæg af moppe »

Hej Steen

Og velkommen til.

Som du har opdaget, kan man ikke tilføje lyde, men overskrive lydhukommelsen.
Det vil sige at tilføjer man en enkelt lyd, overskriver man resten af lydhukommelsen med "ingenting".

Man kan ikke kopiere lyden fra en dekoder til en anden. Det er der en god grund til, for så ville det være umuligt at tjene penge på at lave gode lyde.

Med hensyn til funktionsmapping, så er de nyere (V4 og V5) ESU dekodere helt vildt lækre med masser af muligheder, hvor de ældre er noget mere traditionelle.

Programmering med ESU lokprogrammer, så længe du er nybegynder, så skal du ikke rode ned i maven af selve lydfilerne. Til gengæld skal du bruge funktionsmapping og lære hvordan den fungerer.

Blink på taget af MH:
Dekoderen i MH, er med 8 polet stik. Det vil sige at den kun har 3 lysudgange på selve stikket. To af dem går til frontlyset, den sidste til interiørbelysning og eventuelt en blink på taget.
Det vil sige at du skal have konfigureret udgangen (Aux1) og lavet funktionsmapping, så du kan tænde og slukke udgangen med en funktionstaste.

Jeg har en del erfaring med LokSound, så spørg her.
Min anbefaling er at tage det hele trinvis, så vi får lært dig det hele i små bidder, frem for at skulle lære det hele på en gang.

Klaus


Stegim
Trafikelev
Indlæg: 5
Tilmeldt: 05 mar 2021, 09:21
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Roco Peco

Re: Function mapping i Lokprogrammer: Ingen lyd

Indlæg af Stegim »

Kære Klaus.

Tusind tak for dit hurtige og givtige svar. Det var meget læring og oplysning i det, og det vil jeg tage til mig. Jeg glæder mig at arbejde med det, du oplyste om lyset på MH-en. Jeg havde også regnet med, at man ikke kunne "malke" lyd-projekterne ud af en decoder, for så ville det - som du siger - åbne en motorvej for piratkopier.

Tusind tak
Steen

l


Besvar