Loksound 5 og AUX1

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Torben
Trafikelev
Indlæg: 16
Tilmeldt: 14 feb 2016, 11:05
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K

Loksound 5 og AUX1

Indlæg af Torben »

Hej
Jeg har Loksound 5 decoder og vil sætte en ESU lysstav 50700 til på AUX1. Jeg har loddet den grønne ledning på samt den blå. Jeg har Lokprogrammer hvor jeg går ind og vælger function mapping og vælger F8 og sætter den til ON. Der kommer så bar ikke lys, nogen der har et bud på hvad jeg gør forkert/mangler?

mnvh Torben


moppe
Lokomotivfører
Indlæg: 3761
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Loksound 5 og AUX1

Indlæg af moppe »

Hej Torben

Ud over funktionsmapping, hvor du knytter udgangen til en funktionsaste, skal du også være sikker på at Aux1 har en Modus/effekt. Gå ind under "pæren" (funktionsudgange) og vælg Aux1. Den kan være deaktiveret, du skal vælge dæmpbart lys (den næst øverste).

Klaus


Torben
Trafikelev
Indlæg: 16
Tilmeldt: 14 feb 2016, 11:05
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K

Re: Loksound 5 og AUX1

Indlæg af Torben »

Hej Klaus
Har nu forsøgt men uden held, har vedlagt screenshot, er det ikke korrekt indstillinger?
Mvh Torben

A.jpg
B.jpg

moppe
Lokomotivfører
Indlæg: 3761
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Loksound 5 og AUX1

Indlæg af moppe »

Det ser helt rigtigt ud.

Har du et billede der viser, hvordan du har sluttet det til?

Klaus


Torben
Trafikelev
Indlæg: 16
Tilmeldt: 14 feb 2016, 11:05
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K

Re: Loksound 5 og AUX1

Indlæg af Torben »

ee.jpg

ptmadsen
Stationsforstander
Indlæg: 63
Tilmeldt: 12 aug 2011, 21:23
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Haderslev

Re: Loksound 5 og AUX1

Indlæg af ptmadsen »

? CV31 og CV32.

Venlig hilsen
Peter Madsen

https://petermsgarage.blogspot.com/


Torben
Trafikelev
Indlæg: 16
Tilmeldt: 14 feb 2016, 11:05
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K

Re: Loksound 5 og AUX1

Indlæg af Torben »

cv 31 = 16
cv 32 = 0


moppe
Lokomotivfører
Indlæg: 3761
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Loksound 5 og AUX1

Indlæg af moppe »

Du er ikke på Aux 1, men Aux 4.

Aux1, den mørkegrønne er med over i det 8 polede stik. Prøv at sammenlign med billedet fra manualen, hvilen loddeø ledningen er loddet på.

0AADB1DC-1BE6-4CAE-A6B4-6E0EEBAA4EE0.jpeg

Klaus


Torben
Trafikelev
Indlæg: 16
Tilmeldt: 14 feb 2016, 11:05
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K

Re: Loksound 5 og AUX1

Indlæg af Torben »

ahh det kan jeg godt se, jeg have ikke den mørkegrønne. :? prøver den mørkegrønne :)


moppe
Lokomotivfører
Indlæg: 3761
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Loksound 5 og AUX1

Indlæg af moppe »

Hvorfor ikke bare sætte F8 til at styre Aux4 i stedet?
Så er du fri for at skulle lodde noget om....

Klaus


Besvar