CS2 problemer

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Besvar
Jensen
Trafikelev
Indlæg: 1
Tilmeldt: 14 jul 2022, 19:53
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin c

CS2 problemer

Indlæg af Jensen »

hej folkens..
jeg håber at der er nogle der kan hjælpe mig.
vil starte med at sige at jeg kører Märklin 3 skinne og bruger 2 x CS2 master og slave.
når men her er det:
Torsdag i sidste uge kørte jeg med min modeljernbane uden problemer, men i går da jeg startede det op ingen var den gal.
Den gik ikke på " Stop " som den plejer og kan ikke aktivere den, derefter kigger jeg på min slave cs2 ingen lokomotiver " den blev brugt ugen før" heller ingen i index, for at sige det lige ud var den tom.
på min master kan jeg kalde lokomotiver op uden problemer, men når jeg drejer på kører knappen er det kun den røde pil som flytter sig men intet bevæger sig..
hilsen en grædene tognørd 🙂

pejft
Stationsbetjent
Indlæg: 38
Tilmeldt: 01 feb 2016, 17:58
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Kontakt:

Re: CS2 problemer

Indlæg af pejft »

Slaven vil ikke have lokomotiver. De er alle i masteren, så længe den er slave. Sættes den tilbage som selvstændig maskine, vilden vise de lokomotiver etc., som var indlæst/oprettet tidligere.

Har du prøvet at indlæse masterens backup i slaven?

De bedste modeljernbanehilsener
Peter Topp Engelsted Jonasen

http://www.digitaltog.dk - http://www.kvv73.dk - http://www.jonasen.eu

Søren
Lokomotivfører
Indlæg: 4975
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Flex
Geografisk sted: Malling
Kontakt:

Re: CS2 problemer

Indlæg af Søren »

Pil alle styreenhederne af, undtagen din master. Tænd for anlægget. Hvad sker der nu?

Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI | https://railway.zone/

Besvar