Reset af en CS3+

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
bygger01
Lokomotivfører
Indlæg: 1535
Tilmeldt: 10 aug 2011, 07:57
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K
Geografisk sted: Herning

Re: Reset af en CS3+

Indlæg af bygger01 »

Den skal være mellem porten på LS150 og det pågældende bremsemodul, så er ikke kan komme en impuls fra bloggen før et IND signal til en den port, der sætter bremsemodulet på rødt ..

Jørgen Steff. fra Herning
H0 / AC / Digital med CS3+ / K skinner / ca. Epoke III / og ikke kun DK ( p. gr. af dampen ).

moppe
Lokomotivfører
Indlæg: 4484
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Reset af en CS3+

Indlæg af moppe »

Har du et bremsemodul og en dekoder til begge at styre noget samtidigt?

Det går da helt galt!

Hvis du skal gøre det ordentligt, skal du enten styre det hele autonomt uden at blande CS3 ind i noget som helst med dekodere, ellers skal du lade CS3 styre ALT - altså feedback moduler til CS3 og CS3 styrer dekodere og dermed bremsemoduler.

Klaus

PerR
Ledvogter
Indlæg: 197
Tilmeldt: 24 mar 2017, 20:13
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K+C
Geografisk sted: DK-4070

Re: Reset af en CS3+

Indlæg af PerR »

Jeg er enig med Klaus.
Hvis man blander for meget sammen, så er det dømt til at gå galt.

Mvh Per

bygger01
Lokomotivfører
Indlæg: 1535
Tilmeldt: 10 aug 2011, 07:57
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K
Geografisk sted: Herning

Re: Reset af en CS3+

Indlæg af bygger01 »

Det her skal have ende, for det kører i ring og tager tid for alle deltagere, men alligevel vil jeg lige lukke ned ………..

Et Uhlenbrock bremsemodul 44200 er for mig en box med en klemrække med 10 huller og indeni er noget, der nok virker med et bistabilt relæ og lidt andre elektriske komponenter.

Der er 5 huller til det digitale med nedbremsningen.

Så kommer der 3 til impulsen fra 2+1 ledninger for stop & go ( her arbejdes med vores AC strøm ), så det virker ligesom et drev til et sporskifte, og får deres kommandoer fra en port på LS150.

Og de to sidste er udtag til signaler ( AC ), så man er fri af mærkevarernes åg !

Der er ca. 20 bremsemoduler lige nu på banen og de resterende arbejder i blokke, og deres eneste forbindelse til CS3 er den digitale strøm + AC. Impulserne til skifteri’et mellem blokkene kommer fra kontaktskinner ( en isoleret skinnestreng ), hvor den digitale del ændres til AC via et relæ.

Så er der Lenz LS150 ( her også med AC strømforsyning ), hvor der er 6 porte med 2+1 tilslutninger.

Som signaler ( IND ) ved indkørslerne er det bremsemoduler, der styres af 1 port + et simpelt signal over jorden, der viser publikummet om der bremses.

Så er disse IND blevet en del af hændelsen - Indkørslen til et givet spor - hvor toget lige nu bliver stoppet af et Viessman vingesignal med en død skinne ( bliver senere med bremsemoduler, så der er 17 stk. i ordre ), og her ønskede jeg at udnytte, at IND først skulle være grønt og efter 20 sek. igen rødt. Denne forsinkelse virker ikke mere ( har gjort ) for mig på CS3, så IND går direkte fra grønt til rødt, medens det lille ur kører videre i de 20 sekunder !

Så væk med den forsinkelse og få noget andet - end mig - til at få IND rødt, og her henter jeg så fra et bremsemodul i blokken foran IND en impuls, der sætter IND på rødt.

Da IND også via en ledning i samme skruehul er i forbindelse med LS150, kommer den impuls også til LS150 ( altså i den ”forkerte” retning, og det havde jeg i første omgang ikke tænkt på ). Det bliver forhindret med dioder, der lige skal købes.

Til info. er både retur til den gamle opdatering + evt. reset af CS3 lagt på is, indtil der er noget mere tid !!!!

Jørgen Steff. fra Herning
H0 / AC / Digital med CS3+ / K skinner / ca. Epoke III / og ikke kun DK ( p. gr. af dampen ).

bygger01
Lokomotivfører
Indlæg: 1535
Tilmeldt: 10 aug 2011, 07:57
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K
Geografisk sted: Herning

Re: Reset af en CS3+

Indlæg af bygger01 »

Det her skal have ende, for det kører i ring og tager tid for alle deltagere, men alligevel vil jeg lige lukke ned ………..
———

Et Uhlenbrock bremsemodul 44200 er for mig en box med en klemrække med 10 huller og indeni er noget, der nok virker med et bistabilt relæ og lidt andre elektriske komponenter.

Der er 5 huller til det digitale med nedbremsningen.

Så kommer der 3 til impulsen fra 2+1 ledninger for stop & go ( her arbejdes med vores AC strøm ), så det virker ligesom et drev til et sporskifte, og får deres kommandoer fra en port på LS150.

Og de to sidste er udtag til signaler ( AC ), så man er fri af mærkevarernes åg !

Der er ca. 20 bremsemoduler lige nu på banen og de resterende arbejder i blokke, og deres eneste forbindelse til CS3 er den digitale strøm + AC. Impulserne til skifteri’et mellem blokkene kommer fra kontaktskinner ( en isoleret skinnestreng ), hvor den digitale del ændres til AC via et relæ.
———

Så er der Lenz LS150 ( her også med AC strømforsyning ), hvor der er 6 porte med 2+1 tilslutninger.
———

Som signaler ( IND ) ved indkørslerne er det bremsemoduler, der styres af 1 port + et simpelt signal over jorden, der viser publikummet om der bremses.

Så er disse IND blevet en del af hændelsen - Indkørslen til et givet spor - hvor toget lige nu bliver stoppet af et Viessman vingesignal med en død skinne ( bliver senere med bremsemoduler, så der er 17 stk. i ordre ), og her ønskede jeg at udnytte, at IND først skulle være grønt og efter 20 sek. igen rødt. Denne forsinkelse virker ikke mere ( har gjort det ) for mig på CS3, så IND går direkte fra grønt til rødt, medens det lille ur kører videre i de 20 sekunder !

Så væk med den forsinkelse og få noget andet - end mig - til at få IND rødt, og her henter jeg så fra et bremsemodul i blokken foran IND en impuls, der sætter IND på rødt.

Da IND også via en ledning i samme skruehul er i forbindelse med LS150, kommer den impuls også til LS150 ( altså i den ”forkerte” retning, og det havde jeg i første omgang ikke tænkt på ). Det bliver forhindret med dioder, der lige skal købes.

Til info. er både retur til den gamle opdatering + evt. reset af CS3 lagt på is, indtil der er noget mere tid !!!!

Jørgen Steff. fra Herning
H0 / AC / Digital med CS3+ / K skinner / ca. Epoke III / og ikke kun DK ( p. gr. af dampen ).

PerR
Ledvogter
Indlæg: 197
Tilmeldt: 24 mar 2017, 20:13
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K+C
Geografisk sted: DK-4070

Re: Reset af en CS3+

Indlæg af PerR »

Da IND også via en ledning i samme skruehul er i forbindelse med LS150 ...

Jeg mener at det er sådan en konstruktion der får det til at gå galt for dig. Det er en dårlig ide at have flere ting koblet til udgangen på din LS150. Og når du bruger AC til styring, så kan jeg ikke se at du kan få nogen hjælp af dioder.

Jeg vil foreslå at du tegner et diagram over hvordan du har forbundet de enkelte enheder. Det vil kunne give dig et bedre overblik og samtidig give os en bedre mulighed for at hjælpe dig.

Mvh Per

bygger01
Lokomotivfører
Indlæg: 1535
Tilmeldt: 10 aug 2011, 07:57
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K
Geografisk sted: Herning

Re: Reset af en CS3+

Indlæg af bygger01 »

Jeg har i den sidste tid været frustreret over nogle problemer på vores bane og har i den forbindelse lavet flere indlæg om det på f.eks.:

viewtopic.php?t=4604

viewtopic.php?t=4603

Men der kom ikke meget ud af det, bl.a. fordi flere synes, at jeg er et rodehoved og blander mine hjemmelavede løsninger sammen med CS3.

Så i stedet kontaktede jeg et par stykker af Baneforum’s faste stok, og de indvilgede i at kigge på noget af det ”sammenkogte” med dekoder / bremsemoduler o.s.v.

Det foregik med en beskrivelse om strækningen mellem 2 stationer med diverse selvstændige blokke ( næsten uden kontakt til CS ) incl. indkørslen på ankomststationens indkørselssignal.

Det hele blev sendt via mails med forklaringer & nogle diagrammer + billeder.

Der, hvor der var indsigelser, var nogle relæprints, der omsatte digitalstrøm til AC. Her spurgte den ene om det var lavet med en brokobling + diode for undgå ”bagslav”. Jeg hoppede lige i og ville til at ændre de 17/18 prints, men da jeg kom nedenunder var de alle lavet rigtigt ( 8 år før havde Frikke sagt, at det var nødvendigt ).

Det bedste svar fra tomandspanelet var nok dette:

”Jeg havde nok ikke selv valgt samme løsninger på de enkelte delelementer, men dine løsninger skulle helt klart kunne fungere”.

Hvad vi ikke kom ind på, var mine prints med et bistabilt relæ til at give længere impuls med DC til vores MTB drev. For der var indtil i går stadigvæk 3 stk med en bro, men ingen diode. De er nu pillet ned og impulsen er ændret (efter oplæring af PTMadsen). Måske kan det også give ro på mine vandrende pinde !!

Så konklusionen må være:

Det er ligesom, når man er hos doktoren og resultaterne af blodprøverne diskuteres !

Lægen siger, at det i princippet er rimeligt godt – du skal ikke opereres – men blot tage en pille.

Jørgen Steff. fra Herning
H0 / AC / Digital med CS3+ / K skinner / ca. Epoke III / og ikke kun DK ( p. gr. af dampen ).

PerR
Ledvogter
Indlæg: 197
Tilmeldt: 24 mar 2017, 20:13
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin K+C
Geografisk sted: DK-4070

Re: Reset af en CS3+

Indlæg af PerR »

Hej Jørgen,

da du ikke fik hele min kommentar med, så bringer jeg lige det hele herunder:

"
på den del af styringen af din bane, som er blevet fremlagt for mig, har jeg ikke kunnet finde nogle fejl, som skulle gøre at det ikke ville fungere.

Jeg havde nok ikke selv valgt samme løsninger på de enkelte delelementer, men dine løsninger skulle helt klart kunne fungere.
"

Mvh Per

Besvar