m83 - sporskifte - pudsig fejl..

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Efa
Trafikelev
Indlæg: 22
Tilmeldt: 13 nov 2017, 11:54
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Holbæk

m83 - sporskifte - pudsig fejl..

Indlæg af Efa » 06 jul 2018, 13:37

CS3 - m83
Jeg har udvidet min bane med et par sporskifter som jeg har tilsluttet m83 decoderen.
m83 er tilsluttet via skinnestrøm.

De skifter som de skal men på indgang 3 (B3) er der en pudsig fejl.
Når jeg skifter til ligeud kørsel og sætter CS3, i STOP og derefter sætter START (eller ved op/genstart) skifter det aktuelle sporskifte til højre position!
Ikonet ændres sig dog ikke. Det sker først når jeg skifter på "normal måde"..

Jeg har prøvet at sætte et andet sporskifte til "B3" men det giver samme resultat.
Jeg har ingen andre artikler på adr. 63.

De øvrige to tilsluttede sporskifter samt signal modulet (B2) opfører sig som de skal .. :)

NB:
Der har ikke tidligere været tilsluttet sporskifte til "B3".

Hjælp til løsning af problemet ønskes venligst ..
vh
Erik
cs3_m83 fot 1.jpg

Søren
Lokomotivfører
Indlæg: 3623
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Søren » 06 jul 2018, 14:44

Er sporskiftet et højresporskifte som det er indstillet til? Eller er det et venstresporskifte indstillet som et højresporskifte?

Har du en hændelse der afvikles som stiller sporskiftet? Det kan f.eks. også være en S88 kontakt, koblet til en hændelse, der bliver trigget af at du nødstopper og starter din CS3.
Med venlig hilsen
Søren

2-skinne med Märklin Digital, tysk forbillede IV, V og VI | Modeller fra Trix | Læs mit skriv om Märklin Digital

Efa
Trafikelev
Indlæg: 22
Tilmeldt: 13 nov 2017, 11:54
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Holbæk

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Efa » 06 jul 2018, 18:26

Nej det er et højre sporskifte stillet korrekt.

Jeg har ingen hændelser hvor det evt. kunne indgå.

Når der køres "normalt" fungerer det som det skal.
Det er kun som jeg nævner sætter STOP og sporskiftet har stået til ligeud - så skifter det af sig til til højre når jeg deaktiverer STOP.

Som nævnt ændres ikonnets position ikke - det sker først når jeg skifter på "normal" vis ..

NB:
Før jeg for en uge siden tilsluttede sporskiftet til "B3" havde jeg en LED lampe tilsluttet for at afprøve nogle af de forskellige lysfunktioner der er i m83.
Konfigurationerne/flueben er sat tilbage tilstandard.
Om det evt. kan have indflydelse?
vh
Erik

Søren
Lokomotivfører
Indlæg: 3623
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Søren » 07 jul 2018, 08:40

Det var som syv... :-)

Hvad sker der, hvis du sletter det signalmodul du har på pladsen ved siden af sporskiftet som driller?

En anden test: Hvad sker der hvis du flytter sporskiftet til en anden port på multidekoderen? Alternativt, bytter rundt på sporskifterne på din dekoder. Er det så stadig adresse 63 som skifter eller flytter problemet med det oprindelige sporskifte. Det vil fortælle lidt om hvor årsagen måtte ligge.

Hvilken version af m83 benytter du (varenummer)?
Med venlig hilsen
Søren

2-skinne med Märklin Digital, tysk forbillede IV, V og VI | Modeller fra Trix | Læs mit skriv om Märklin Digital

Niels
Stationsbetjent
Indlæg: 45
Tilmeldt: 26 maj 2016, 21:48
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Odense
Kontakt:

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Niels » 08 jul 2018, 00:04

Hej,
Bare et indspark.
Er du helt sikker på at din CS3 er helt opdateret - både CS3 software og GFP delen? Det lyder noget mystisk.
Mvh
Niels

www.NIELS-MODELTOG.dk
Dansk epoke IVb. Kører med MS2 & CS3.

Søren
Lokomotivfører
Indlæg: 3623
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Søren » 08 jul 2018, 05:14

Niels skrev:
08 jul 2018, 00:04
Er du helt sikker på at din CS3 er helt opdateret - både CS3 software og GFP delen? Det lyder noget mystisk.
Nåå ja! Niels har en pointe. Der var problemer med styringen af sporskiftedekoderne i den allerførste version af CS3. Sørg endelig for at den er opdateret hvis du ikke har gjort det.

I øvrigt en spændende hjemmeside du har Niels.
Med venlig hilsen
Søren

2-skinne med Märklin Digital, tysk forbillede IV, V og VI | Modeller fra Trix | Læs mit skriv om Märklin Digital

Efa
Trafikelev
Indlæg: 22
Tilmeldt: 13 nov 2017, 11:54
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Holbæk

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Efa » 08 jul 2018, 08:36

Godmorgen Søren og Niels
Tak for jeres interesse.

Mystisk er det!

Jeg har her til morgen tjekket endnu en gang og status er uændret.
- Jeg har slettet signalmodulet - fjernet ledningerne - genstartet.
- Sporskiftet har været på B2 og B4 hvor det arter sig perfekt! (har også prøvet at sætte et sporskifte direkte på modulet (B3) - hjælper ikke).

- m83 data: Protokol vers 1.0 - Art no. 60832 - Fabrik id 131 Firmware 1.19.0.6

CS3 er fast tilsluttet internettet. Soft vers. 1.3.2 (1) GFP3-1 vers 12.28 Art nr. 60226

Jeg har ændret adressen (erne) på m83 modulet 73-76 i håb om at det måske kunne hjælpe - men nix....

STATUS:
Ingen ændringer!
Sporskiftet tilsluttet indgang B3 stiller sig fortsat automatisk til højre ved deaktivering af STOP, når sporskiftet har stået til ligeud
NB: Som nævnt skifter ikonet ikke på display. Det sker først når jeg kører normalt.

Ingen problemer med B1, 2, 4.

Såh....
Med venlig hilsen og fortsat god søndag.
Erik

Efa
Trafikelev
Indlæg: 22
Tilmeldt: 13 nov 2017, 11:54
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Holbæk

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Efa » 10 jul 2018, 08:30

Video der viser mit m83 problem.
(detaljer fremgår af ovennævnte)
Erik

Søren
Lokomotivfører
Indlæg: 3623
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Søren » 18 jul 2018, 07:29

Har du noget tilbagemelding i sporet som evt. baserer sig på strømføleri? Og har du i den forbindelse en togvej der automatisk bliver sat, hvis et spor bliver besat og indgår omtalte sporskifte i den togvej?

Det er et langt skud, I know.

Grunden til jeg spørger: Hvis man baserer sin tilbagemelding på strømføleri, så er man udsat ved et nødstop. Alle hændelser bliver aktiveret når strømmen kommer tilbage og kontakterne der udløser hændelserne bliver besat på ny.

Uanset hvad: Kontroller at sporskiftet ikke indgår i memory-sekvenser, hvis det gør, så slå dem fra og se om det ændrer på noget.

Prøv også at resette dekoderen til fabriksindstillingerne.

Men ét step ad gangen, så er du er sikker på årsagen, hvis du finder fejlen. :-)
Med venlig hilsen
Søren

2-skinne med Märklin Digital, tysk forbillede IV, V og VI | Modeller fra Trix | Læs mit skriv om Märklin Digital

Efa
Trafikelev
Indlæg: 22
Tilmeldt: 13 nov 2017, 11:54
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C
Geografisk sted: Holbæk

Re: m83 - sporskifte - pudsig fejl..

Indlæg af Efa » 18 jul 2018, 07:52

Søren
Tak for input.
Ingen tilbagemeldinger eller diverse sekvenser m.v. i relation til det aktuelle sporskifte

Da jeg havde behov for at "sporskiftet" ikke skiftede umotiveret flyttede jeg det til en anden dekoder til en indgang der havde tilsluttet 2 stk. afkoblingsskinner som nu er tilsluttet den "syge termninal B3".

NU er det afkoblingssporet som er tilsluttet "B3" der reagerer på "STOP" . Det er knapt så irriterende.. ;)

Reset af dekoder.
Yes - jeg er dog ikke med på hvorledes man nulstiller m83?
vh
Erik

Besvar