Lok forsvinder - CS2 defekt

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Lincoln
Stationsforstander
Indlæg: 86
Tilmeldt: 30 okt 2016, 15:44
Digital: Ja
Scale: H0 - 3-rail

Lok forsvinder - CS2 defekt

Indlæg af Lincoln » 17 apr 2019, 11:24

Efter nogen tid i vitrinen har jeg sat Mä 37505 på skinnerne. Den har hele tiden været oprettet i CS2, men der sker ingenting, når jeg drejer på knapperne. Jeg har så prøvet at slette det i CS2, i håb om at CS2 ville "genfinde" det. Det skete ikke. Så har jeg prøvet manuelt at bede CS2 finde det. Det sker der heller ikke noget ved. 37505 er og bliver usynlig for CS2.

Hvad kan der nu være galt?

Jeg oplever fra tid til anden at CS2 "glemmer" lok, men jeg plejer at kunne få dem registreret igen.

Søren
Lokomotivfører
Indlæg: 3906
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: 37505 MFX forsvundet

Indlæg af Søren » 17 apr 2019, 12:04

Hvis du har en MS2, så lad den registrere sig der. Bagefter vil den registrere på din CS2.
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Lincoln
Stationsforstander
Indlæg: 86
Tilmeldt: 30 okt 2016, 15:44
Digital: Ja
Scale: H0 - 3-rail

Re: 37505 MFX forsvundet

Indlæg af Lincoln » 17 apr 2019, 12:08

Jeg har ingen MS2...

Lincoln
Stationsforstander
Indlæg: 86
Tilmeldt: 30 okt 2016, 15:44
Digital: Ja
Scale: H0 - 3-rail

Re: 37505 MFX forsvundet

Indlæg af Lincoln » 17 apr 2019, 12:35

Jeg tror, jeg har fundet problemet. Da jeg igen satte det på, så blev det registreret. Men i første kurve gik det i stå, og ville kun køre når det fik et skub. Det samme skete i næste kurve. Der var formentlig en dårlig forbindelse i den strømførende kobling mellem vognen med slæbeskoen og vognen med motoren. Efter lidt trykken på koblingen, så fungerede det igen! :)

Søren
Lokomotivfører
Indlæg: 3906
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: 37505 MFX forsvundet

Indlæg af Søren » 17 apr 2019, 13:29

Super! 👍
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Lincoln
Stationsforstander
Indlæg: 86
Tilmeldt: 30 okt 2016, 15:44
Digital: Ja
Scale: H0 - 3-rail

Re: 37505 MFX forsvundet

Indlæg af Lincoln » 17 apr 2019, 15:40

Nu er mit BigBoy til gengæld (også) forsvundet - jeg har forsøgt genstarter, slette loket, finde det manuelt; det er der bare ikke.

Jeg er ved at være en snas træt af CS2 - når man får løst ét problem, så byder den kort tid efter på nye udfordringer. Der går nogen tid mellem, jeg har mulighed for at sysle med min hobby, men hver eneste gang jeg starter CS2, så er der et eller andet den har tabt på gulvet :(

Lincoln
Stationsforstander
Indlæg: 86
Tilmeldt: 30 okt 2016, 15:44
Digital: Ja
Scale: H0 - 3-rail

Re: 37505 MFX forsvundet

Indlæg af Lincoln » 17 apr 2019, 15:58

Problemet har vist sig at være mere omfangsrigt.... CS2 kan ikke finde NOGEN af lokomotiverne - den har mistet forbindelsen til samtlige lokomotiver. Og hvad værre er; den nægter at finde dem igen!

Går jeg ind på Märklins hjemmeside, så er der en CS2 update på 135 mb, som jeg har kørt ind på CS2.

Nedenunder er der en lang række andre filer/programmer mv. - man kan dog ikke se hvad de skal bruges til.

Men det korte af det lange er, at CS2 ikke virker mere...

Lincoln
Stationsforstander
Indlæg: 86
Tilmeldt: 30 okt 2016, 15:44
Digital: Ja
Scale: H0 - 3-rail

Re: 37505 MFX forsvundet

Indlæg af Lincoln » 17 apr 2019, 16:11

CS2 har SLETTET 22 lokomotiver af databasen. Af de resterende er der ingen der virker. Til gengæld, så har den hentet lokomotiver ind i oversigten, som jeg ikke har haft i årevis! Og det er ikke muligt tilknytte lokomotiverne igen - den er aldeles ubrugelig.

Det var simpelthen dråben - farvel til CS2! :x :x :x

moppe
Lokomotivfører
Indlæg: 3186
Tilmeldt: 30 jul 2011, 12:22
Digital: Ja
Scale: H0 - 2-rail
Geografisk sted: Hammel
Kontakt:

Re: Lok forsvinder - CS2 defekt

Indlæg af moppe » 17 apr 2019, 18:20

Hvis du ikke kan styre nogen som helst tog, kan det også være at du har en dårlig forbindelse til dine skinner, eller at skinnerne er beskidte.


Klaus

Godsbanen
Stationsbetjent
Indlæg: 28
Tilmeldt: 28 mar 2019, 01:05
Digital: Ja
Scale: H0 - 3-rail
Skinnesystem: Märklin C

Re: Lok forsvinder - CS2 defekt

Indlæg af Godsbanen » 17 apr 2019, 18:39

Ærgerligt når tingene ikke virker... Uanset snavsede skinner og evt. dårlig forbindelse (som jo kan tjekkes og afhjælpes) lyder det som om der er noget galt med centralstationen. Kan det have noget at gøre med fejlagtig anvendelse? F.eks. i forbindelse med den forkerte installation af en dekoder, som nævnt i en anden tråd? Eller noget tilsvarende? Eller plejer en CS2 ikke at være meget robust?
Håber under alle omstændigheder, at det hele ender godt.

Besvar