Kan ikke få sporskifte til et virke på ECoS.

Her kan du debattere og stille spørgsmål til alt om elektronik og digitaldrift på modeljernbanen. Skal du have hjælp til en dekoder eller driller signalet? Stil dit spørsmål her.
Besvar
sandberg67
Stationsbetjent
Indlæg: 27
Tilmeldt: 08 jul 2018, 20:08
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: PIKO

Kan ikke få sporskifte til et virke på ECoS.

Indlæg af sandberg67 » 01 dec 2019, 00:36

Jeg har en ecos tilsluttet mit anlæg. Er ved at ligge sporskiftene ind. Af en eller anden grund så kan jeg kun ligge tre ind. Resten vil ikke virke. Nogen der har en idé om hvad der kan være galt?

Søren
Lokomotivfører
Indlæg: 4100
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Kan ikke få sporskifte til et virke på ECoS.

Indlæg af Søren » 01 dec 2019, 06:31

Det kræver vist lidt yderligere information.

Kan du kun lægge tre sporskifter ind, som i at der kun kan være tre og så fejler din Ecos?

Eller

Kan du få sporskifterne lagt ind, de virker bare ikke?

Eller

Noget helt tredje
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

sandberg67
Stationsbetjent
Indlæg: 27
Tilmeldt: 08 jul 2018, 20:08
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: PIKO

Re: Kan ikke få sporskifte til et virke på ECoS.

Indlæg af sandberg67 » 01 dec 2019, 07:29

Kan kun få tre til at virke.

Søren
Lokomotivfører
Indlæg: 4100
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Kan ikke få sporskifte til et virke på ECoS.

Indlæg af Søren » 01 dec 2019, 07:29

Okay. Hvilken dekoder benytter sporskifterne?
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

sandberg67
Stationsbetjent
Indlæg: 27
Tilmeldt: 08 jul 2018, 20:08
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: PIKO

Re: Kan ikke få sporskifte til et virke på ECoS.

Indlæg af sandberg67 » 01 dec 2019, 08:05

Märklin 74462, 74461 og viesmann.

Søren
Lokomotivfører
Indlæg: 4100
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Kan ikke få sporskifte til et virke på ECoS.

Indlæg af Søren » 01 dec 2019, 08:44

Skal Viessmann fortolkes som en Viessmann sporskiftedekoder?

Hvis ja, er det så Märklins dekoder der har problemer eller er det Viessmann dekoderen eller er det begge?

Hvis det er Märklin dekoderen, så kontroller at DIP switch nr. 10 på din dekoder står til "ON" og kontroller at sporskiftet er oprettet som et DCC sporskifte på din ECoS. De to ting skal stemme overens før det virker.

Det samme gør sig gældende for din Viessmann, men her må du kigge i manualen for at se hvordan man indstiller protokollen på den.

For Märklin dekoderen tilse manualen side 39 og sæt en adresse som du gerne vil have. Du kan med fordel massere DIP-switchene lidt frem og tilbage, da de godt kan drille lidt fra tid til anden. I sidste ende: Sæt adressen til den ønskede fra manualen og prøv igen.

Hvis det glipper, så tag et billede af konfigurationen af sporskiftet på din ECoS skærm, vi skal kunne se hele skærmen. Tag også et billede af DIP-switch panelet på den tilhørende dekoder. Også gerne et billede af dekoderen som den er monteret i sporskiftet. Vi skal kunne se hele sporskiftet. Det kan være vi kan se om der er nogle uoverensstemmelser.

Sørg for at billederne er skarpe. 😉
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

sandberg67
Stationsbetjent
Indlæg: 27
Tilmeldt: 08 jul 2018, 20:08
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: PIKO

Re: Kan ikke få sporskifte til et virke på ECoS.

Indlæg af sandberg67 » 01 dec 2019, 09:34

Håber det er godt nok.
Vedhæftede filer
IMG_20191201_093200.jpg
IMG_20191201_093036.jpg
IMG_20191201_093018.jpg

Søren
Lokomotivfører
Indlæg: 4100
Tilmeldt: 30 jul 2011, 08:36
Digital: Ja
Scale: H0 - 2-rail
Skinnesystem: Trix C
Geografisk sted: Malling
Kontakt:

Re: Kan ikke få sporskifte til et virke på ECoS.

Indlæg af Søren » 01 dec 2019, 10:45

Det er smukt!

Umiddelbart ser det rigtigt ud, bortset fra at billedet af sporskiftet set fra neden viser, at dekoderen er sat til MM. DIP switch 10 skal være ON, som den også er på det andet billede. Så spørgsmålet er hvordan den står lige nu. 10 = ON betyder at dekoderen taler DCC.

Adresse 5 er korrekt nok position 1 og 3.

Hvis du piller din ECoS af anlægget og sætter den til en stump skinne og forbinder sporskiftet til skinnen. Så anlægget er så simpelt som muligt. Hvad sker der så?
Med venlig hilsen
Søren

2-skinne med CS3 Plus, tysk forbillede IV, V og VI

Besvar